Mededeling

Collapse
No announcement yet.

bio grow / trage groei/ geel blad

Collapse
X
 
  • Filter
  • Tijd
  • Geef Weer
Clear All
new posts

    bio grow / trage groei/ geel blad

    Korting op 420shop
    hoi iedereen

    na lang twijfelen me toch aangemeld op het forum omdat m'n plantjes het echt niet goed doen. Even een korte schets van wie en wat er allemaal in de tent staat

    5x sensi super skunk fem
    5x sensi northern lights fem
    2x fastbuds girl scouts cookies

    staan in


    de sensi's 20 liter smart pots (inhoud plagron pro mix + perliet + handje wormenmest + overschotje bio dcm kruiden en groenten potgrond) + hydrokorrels op de bodem
    de gsc 20 liter smartpots met light mix en perliet en vertafort voeding (50gr per pot)

    voeding: de fems hebben tot nu toe buffertabs + myco + bacto + 2-tal maal per week een kwart dosis aptus start booster
    de gsc's dus enkel die vertafort, om de tien dagen bacto en een tweetal maal per week startbooster van aptus

    de setup

    dimlux evsa 400v 600w
    philips greenpower 400v
    medium adujustawing
    davin schakelkastje
    warmtematje indien nodig
    mabo'tje
    koolstoffilter en afzuiging

    dit even om een algemeen beeld te schetsen. Nu even de problemen..

    1. de plantjes groeien slecht, ze staan nu al iets meer dan vier weken en zijn nog maar een goeie 17cm! (de auto's iets groter en heb deze wat naar beneden gebogen).
    2. Bijna allemaal hebben ze last van gele bladeren onderaan. de bovenste bladpunten lijken dan weer wat verbrand..
    3. aarde lijkt verschrikkelijk in te klinken, zal er binnenkort nog een schep aarde bijdoen maar wou jullie het toch eens laten zien (wetende dat ik al bijgevuld heb!)

    Mijn tot nu toe gemaakte fouten en geprobeerde oplossingen.
    - ph vanuit de kraan was 8.3, nu doe ik eerst spuitwater bij tot ik rond de 6.5 kom (wil niet te laag gaan omdat bio toch ook wat buffert enzo?). Dit doe ik nog maar een tiental dagen en ben begonnen om af te zuren naar 7.5 => en beetje bij beetje naar 6.5 nu
    - lv was in een tijde zeer laag, nu zit dit al een tweetal weken rond de 50% veel hoger krijg ik het niet
    - dacht aan stikstoftekort dus een buffertabje verkruimeld en verdeeld onder de potten (echt niet veel, een half tabje op twaalf potten)
    - tot een paar dagen geleden te droog gekweekt, volg nu de tip op water te geven tot er wat onderaan uitloopt en dan opnieuw te geven als de aarde droog is tot aan de eerste kneukel
    - 1- koffielepetje melasse bij water gegeven
    - paar wormen in de aarde gestoken (weet eigenlijk niet of die nog leven, zie ze nooit )

    nou het zal mss al duidelijk zijn, ik raak er niet meer wijs uit wie doet er een poging om mij wat uit de nood te helpen

    op naar de foto's. Weet zelf niet meer goed wie nl of ss is, in het begin paar potjes verzet en wist niet meer wie wie was :/.





    You do not have permission to view this gallery.
    This gallery has 1 photos.
    Last edited by superskunk26; 20 May 2017, 22:28.

    #2
    Verkeerde forum.


    HELPDESK.JPG

    Howto: meerdere foto's uploaden en tussen je bericht plaatsen

    ~ 2011-12 ~ 2012-13 ~ 2017 ~ 2019 ~ 2020 ~BuitenQweeksels ~

    Comment


      #3
      verwijderen van topic lukt me niet, dus zal je vrees ik even zelf moeten doen . ik start een nieuw topic bij bladproblemen, bedankt voor de toelichting

      Comment

      Footer Left Ad

      Collapse
      Bezig...
      X