Mededeling

Collapse

Wie een nieuwe topic opent omdat hij/zij een bladprobleem heeft, wordt vriendelijk gevraagd om enkele foto's erbij te posten, en een woordje uitleg met de beschrijving van je probleem.

Wie een nieuwe topic opent omdat hij/zij een bladprobleem heeft, wordt vriendelijk gevraagd om enkele foto's erbij te posten, en een woordje uitleg met de beschrijving van je probleem.
Zo kunnen leden vlugger en een correctere diagnose stellen!

Ook kan je via de zoek functie al eens zoeken naar gelijkaardige bladproblemen, die hier al op het forum zijn gepost.

Enkele belangrijke informatie:


Board: Bladproblemen:
Montys-Blad-Probleem-Oplosser
Fotos plaatsen bij Bladproblemen

Board: Ziekten:
Lijst van ziekten
Schimmelziekten bij cannabis
Meeldauw

Board: Beestjes:
Lijst van ongedierte
Welk insect zit op mijn wietplant
Bekijk meer
Bekijk minder

Blad probleem, blad heeft bruine vlekken

Collapse
X
 
  • Filter
  • Tijd
  • Geef Weer
Clear All
new posts

    Blad probleem, blad heeft bruine vlekken

    Korting op 420shop
    Zouden jullie mij met dit probleem kunnen helpen?
    Wat informatie:

    Ik kweek zelf op plagron batmix. Planten staan net in de bloei. Voeden wil ik met plagron alga bloom doen.
    You do not have permission to view this gallery.
    This gallery has 1 photos.

    #2
    Zijn het afjes?

    Die kunnen niet tegen batmix......

    Comment


      #3
      Gij post toch soms rare dingen ze Ipie. Zaailingen verbranden in batmix, of dat nu photosynthese planten zijn of autoflowers. Maar dit is al lang geen zaailing meer en lijkt een normaal tekort, ook voeding in batmix geraakt op. Maar daarvoor moet de TS wel eerst effe meedelen wat er al van voeding gegeven is en hoe oud ze zijn. En best een foto posten van de hele plant.

      Ik heb zelf al zonder enig probleem autoflowers begonnen in 4 liter potten en na drie weken overgeplant in batmix.

      Comment


      • Ipie
        Ipie commented
        Editing a comment
        Knap hoor!

      #4
      Het zijn Amnesia Haze autoflowers, ze zijn nu ongeveer 6 week oud. Heb ze al wat plagron alga bloom gegeven maar niet heel veel.

      Edit: De foto is 2 dagen ouder sinds ik op het moment niet thuis ben, probleem zit bij de oudere bladeren onderaan. (Niet zichtbaar bij de nieuwe foto maar wel bij de oude foto)
      You do not have permission to view this gallery.
      This gallery has 1 photos.

      Comment


        #5
        Dat die oude afsterven is normaal, aan de rest is niks te zien buiten een klein beetje verbranding. Dus gewoon verder gaan zoals ge bezig waart en lichtjes nog wat groeivoeding en bloei combineren. Maar die bloei hoeft pas binnen een week of 2 wsl. Je hebt ze getopt, kan je wat gewicht kosten bij autoflowers. Ze zijn ook wat gestrekt, de lamp mag er ofwel korter op ofwel wat meer licht. In zo'n geval had ik ze ni getopt.

        Comment


          #6
          Top, bedankt voor de tips!

          Comment

          Footer Left Ad

          Collapse
          Bezig...
          X