Forum Top Ad MOBILE Smallest

Collapse

Mededeling

Collapse

Wie een nieuwe topic opent omdat hij/zij een bladprobleem heeft, wordt vriendelijk gevraagd om enkele foto's erbij te posten, en een woordje uitleg met de beschrijving van je probleem.

Wie een nieuwe topic opent omdat hij/zij een bladprobleem heeft, wordt vriendelijk gevraagd om enkele foto's erbij te posten, en een woordje uitleg met de beschrijving van je probleem.
Zo kunnen leden vlugger en een correctere diagnose stellen!

Ook kan je via de zoek functie al eens zoeken naar gelijkaardige bladproblemen, die hier al op het forum zijn gepost.

Enkele belangrijke informatie:


Board: Bladproblemen:
Montys-Blad-Probleem-Oplosser
Fotos plaatsen bij Bladproblemen

Board: Ziekten:
Lijst van ziekten
Schimmelziekten bij cannabis
Meeldauw

Board: Beestjes:
Lijst van ongedierte
Welk insect zit op mijn wietplant
Bekijk meer
Bekijk minder

Geel blad van bovenaf: help!

Collapse
X
 
  • Filter
  • Tijd
  • Geef Weer
Clear All
new posts

    Geel blad van bovenaf: help!

    Korting op 420shop
    Hallo allemaal,

    Heb me zojuist kort voorgesteld in het betreffende topic. Ik heb nu 6 autoflowers staan met de volgende config:



    - Naast CV ketel

    - HPS 400W

    - Plagron batmix

    - humidifier vochtigheid 45-65%

    - temperatuur is onder controle 19-27 graden

    - filter / afzuiging met overcapaciteit

    - fan

    - potten van 14 liter

    - niet getopt, gediefd of gescrogged

    - gezaaid op 2 april 2019 (mako en cheese). Die zijn nu dus vanaf zaad gerekend 7 weken.

    Het gaat om 3x gorilla glue, 2x auto Mako en 1x critical cheese; allen zaden van Zamnesia. Ik begon onder een cheap-ass LED van 35 euro, maar ben na 1,5 week overgestapt op hps. Plantjes gezaaid in turfpotjes op stekgrond, en daarna 2x overgepot (
    had ik niet moeten doen). Eerst in een mix van kamerplantenaarde en batmix, eindpot enkel batmix. Een week na de eerste bloeiharen begonnen met plagron alga bloom.



    De mako en cheese krijgen nu van bovenaf gele bladeren; ik dacht aan magnesium tekort, dus gisteren met bitterzout (2gr op 900ml) op de bladeren gespoten. Tevens wat toegevoegd aan het voedingswater.


    Ik twijfel of ik dit nu goed beoordeel, zie na 1 dag iig geen verbetering. Spul lijkt een beetje stil te staan.

    Andere oorzaken waar ik aan denk:

    - overvoeding: heb ik uitgesloten door de cheese te spoelen. Water onderuit was gewoon helder

    - Ondervoeding

    - Stikstof tekort

    - te veel of te weinig water

    - Ik kweek dus bio, op aarde. PH zou zichzelf moeten regelen. Ik meet niet heel secuur maar als ik mijn meter in de aarde duw dan is de ph niet hoger dan 6,7.



    Ik ben heel benieuwd naar jullie oordeel op basis van bijgevoegde foto's:

    https://ibb.co/VQ25gT4
    https://ibb.co/CsF49xR
    https://ibb.co/HPfTTyn
    https://ibb.co/ByPFRf6

    #2
    Nu lees ik ook over ijzertekort... ingewikkeld hoor dat kweken

    http://kweekcursus.nl/CANNA/canna-ijzer%20tekort.pdf

    Comment


      #3
      Klopt over de voeding MAAR ook biovoeding moet je regelen zodra jou water boven de ph 7,5 zit moet je die gaan verlagen naar 6,0/6,5

      Denk toch wel overvoeding alle puntjes zijn geel
      en ik denk dat door de overvoeding een blokkade is ontstaan waardoor er verder niks word opgenomen.

      wat voor ph meter heb je?
      hoeveel doe je in het water kwa voeding?
      hoevaak geef je voeding?
      hoe laag heb je de lamp hangen?
      even voor de zekerheid ph water op 7.0 aanmaken en op meerdere plekken grond pakken en even voor de zekerheid aan het water toevoegen(apart natuurlijk)
      goed roeren tot alles gemixt is en half uurtje laten staan tot het grond bezonken is dan het water meten
      Haze kweek #1,Haze kweek #2,Indica/sativa, weske's indoor garden

      Comment


        #4
        Hoi, fijn dat je de tijd genomen hebt om dit door te lezen

        Ik gebruik deze ph-meter: https://www.bol.com/nl/p/digitale-ph...50787831/?s2a=

        Op 900ml water doe ik 1-2 ml plagron alga bloom. Verder niks. Als ik de ph van het voedingswater 5 minuten na het mengen dan meet (maar als ik dat zo lees doe ik dat verkeerd) dan is die 6.5

        De ph van het water is hier erg hoog, 8 of meer volgens deze meter. Overigens heb ik de meter wel met bijgeleverd zakje poeder gecontroleerd en ok bevonden.

        De lamp hangt op 40 - 50 cm. Op basis van 400W hou ik rekening met minimaal 40 cm afstand tussen de hoogste top en de lamp. Sinds een mega groeispurt de laatste week lukt dat niet helemaal, ik hou het in de gaten.

        Ik ga de grond-monster tip opvolgen en dan meld ik me weer. Suggesties blijven uiteraard welkom!

        Comment


          #5
          Ik weet niet of de verhouding aarde:water uitmaakt, maar ik kom op een ph van 7 op die manier. Ik had al canna ijzer besteld, dat zal ik op de bladeren spuiten. Dan ga ik nu ook ph min halen om mn water voortaan fatsoenlijk af te zuren. Of zijn er betere alternatieven?

          Comment


          • Weske
            Weske
            Advanced Grower
            Weske commented
            Editing a comment
            Ph 7.0 is eigenlijk iets te hoog maar dat is echt minimaal dat kan je mooi uitsluiten...

            Ja ph-groei of organozuur maar beter ph- idd
            Ik heb het hier ook hoor ph van 7,9 standaard die zuur ik ook af naar 7 dan voeding erbij (bio van canna).

            Ik denk niet dat het ijzertekort is ik blijf bij teveel voeding!!
            Autoflowers hebben weinig tot geen voeding nodig ik zou gewoon even afgezuurd water geven ph6,5 voor een paar dagen

          • QnQ
            QnQ commented
            Editing a comment
            Dat is de verkeerde volgorde eh ?
            Eerst voeding erbij, en af(aan)zuren doe je pas op het allerlaatst.
            ----


            Als de grond pH7 heeft is dat prima te doen voor de planten.
            Last edited by QnQ; 21 May 2019, 10:08. Reden: biocanna tegenwoordig wel af/aanzuren las ik ;-)

          • Weske
            Weske
            Advanced Grower
            Weske commented
            Editing a comment
            Alles tegelijk ik weet dat ik een aantal druppels per zoveel L nodig heb tot nu toe 2 kweken hetzelfde.

            En ik controleer 1x in zoveel tijd moet minstens 6 weken deze voedingswaarde aanhouden ivm weken extra

          #6
          Thanks guys!

          Ik hoop mn bestelling morgen binnen te krijgen. Zal het vervolg hier posten voor future reference.

          Comment


            #7
            Ik zie trouwens geen foto's.
            Gelieve die naar het forum te uploaden.
            Ik heb er niet zo'n behoefte aan om naar een externe site te gaan die slecht bekend staat : https://www.2-spyware.com/remove-ibb-co-virus.html

            Anyways.....
            Als je gisteren pas iets gedaan hebt, bitterzout, dan zou ik nog even 2 dagen afwachten voor je iets anders gaat doen anders weet je niet wat geholpen heeft.
            ~ 2011-12 ~ 2012-13 ~ 2017 ~ 2019 ~ 2020 ~ BuitenQweeksels ~

            Comment


              #8

              IMG_0707.jpg

              Comment


                #9
                Ze zijn al aan het bloeien, ik denk eerder dat dit een kalium probleem is. Zou wat meer gloeivoeding geven! Probeer 2-3 ml per liter.

                Comment


                  #10
                  Hierbij een update. Het wordt nog niet beter, maar denk dat het toch teveel water is waardoor blokkade is ontstaan. Ze krijgen nu even niks, maar heb in alle paniek wel wat maatregelen genomen:

                  - PH was volgens een pen-meter laag (5 tot 5.5) dus heb kalk korrels toegevoegd en een laagje extra batmix bij potten die wat weinig hadden
                  - 1x in het donker water met ijzer (1ml op 900ml) op de bladeren gespoten



                  IMG_0760.jpg


                  Comment

                  Bezig...
                  X