Mededeling

Collapse

Wie een nieuwe topic opent omdat hij/zij een bladprobleem heeft, wordt vriendelijk gevraagd om enkele foto's erbij te posten, en een woordje uitleg met de beschrijving van je probleem.

Wie een nieuwe topic opent omdat hij/zij een bladprobleem heeft, wordt vriendelijk gevraagd om enkele foto's erbij te posten, en een woordje uitleg met de beschrijving van je probleem.
Zo kunnen leden vlugger en een correctere diagnose stellen!

Ook kan je via de zoek functie al eens zoeken naar gelijkaardige bladproblemen, die hier al op het forum zijn gepost.

Enkele belangrijke informatie:


Board: Bladproblemen:
Montys-Blad-Probleem-Oplosser
Fotos plaatsen bij Bladproblemen

Board: Ziekten:
Lijst van ziekten
Schimmelziekten bij cannabis
Meeldauw

Board: Beestjes:
Lijst van ongedierte
Welk insect zit op mijn wietplant
Bekijk meer
Bekijk minder

geel blad onderaan

Collapse
X
 
  • Filter
  • Tijd
  • Geef Weer
Clear All
new posts

    geel blad onderaan

    Korting op 420shop
    Eerst maar wat fotoos Op zich zien ze er goed uit dacht ik zo. Waarschijnlijk toch iets te veel water gegeven? Aan de rest kan het eigenlijk niet liggen. Themp en zo is nu vanuit de kelder zeer stabiel. Over enkele dagen naar een grotere tussenpot , en bij iedere waterbeurt( 35cc per 2 dagen, per plant), wat plagron roots bij water en 1 x per week vita race. Ik gebruik de Natural lijn van plagron met royal mix als bodem. Om te scroggen is het de bedoeling om te dubbeltoppen. Ik ben vast nog wat vergeten, maar maak me voorlopig geen grote zorgen. Fijn dat er op deze manier wat meedenker zijn., tot later! Of toch wel een probleem?
    You do not have permission to view this gallery.
    This gallery has 1 photos.

    #2
    H
    You do not have permission to view this gallery.
    This gallery has 1 photos.

    Comment


      #3
      Hoi, na bijna 9 weken voorgroei heb ik ze tot dusver weten te redden. Naar mijn idee heb ik zeker 2 wkn achterstand. Alom de meest voorkomende problemen gehad waar het hele forum mee volstaat. Mijn laatste worsteling is met de tensiemeters die maar op 0 blijven staan. Waarschijnlijk is het onderin nog te nat. Ik heb de plagron zwaar bemeste royal mix, een week geleden in gewaterd, 1 op 6 ,en het bodemleven verder met rust gelaten. Achteraf denk ik dat ik alles opnieuw had moeten husselen en lucht inbrengen, maar ja, voorlopig alleen de bovenkant beetje vochtig houden en wachten tot de juiste waarde 80, is bereikt. Ze zullen nu wel gaan groeien, echter die royal mix zal er wel in gaan hakken! Veni, vidi, wordt vervolgd. Groet.

      Comment


      • TheBigDudeski
        TheBigDudeski commented
        Editing a comment
        Geen hulp of advies, maar ik wil je gewoon even succes wensen. Altijd lastig als je de oorzaak van je probleem niet kunt vaststellen. Voor je het weet heb je zoveel 'oplossingen' bedacht dat het allemaal hocus pokus is geworden.

        Ik gebruik zelf geen Tensiometers, maar meen gelezen te hebben dat die op 100 moet komen. Correct me if I'm wrong...

      #4
      Mischien je tensiometer schoonmaken en resetten

      Comment

      Footer Left Ad

      Collapse
      Bezig...
      X